ASP-FastBoard - Demo/Support-Forum
Forum anmelden / register Board



SearchSearch CalendarCalendar GalleryGalleryAuction-PortalAuctions GlobalGlobal Top-ListTopMembersMembers StatisticsStats
get your RSS-Feed
Language/Sprache:  Admin  
 Login: ChatChat (0) new User-MapUser-Mapsend Passwordsend Password RegisterRegister

Forum Overview » Game-Server » Counter-Strike Source » CS:S inet probleme
Pages: (1) [1] »
Registration necessaryRegistration necessary
CS:S inet probleme
cipno Access no Access first Post cannot be deleted -> delete the whole Topic 
Group: User
Level: Frischling


Posts: 5
Joined: 10/12/2008
IP-Address: saved
offline


also erstmal hallo :D

ja ich weiß nicht 100% ob das in das forum passt aber hab hier nix besseres gefunden bitte um euer Verständniss

also zu meinem problem :

mein cs:s ging immer normal auch mit der internet connection, bis es irgendwann nicht mehr ging weil das Internet immer verkackt is.

dann hab ich herausgefunden das wenn ich n Steam video gleichzeitig lade, dass es zwa 10-15 fps lower läuft, aber es lief auch esl usw.

nur jetzt gerade wollte ich wieder mal zocken weil ich ne pause hatte jedoch läuft es nichtmal mehr wenn ich nebenbei n Steam vid lade.

ich hab eine WLAN(arcor) internet verbindung mit einem Netgear wlan usb stick.
ein freund meint dadran könnte es liegen....



wäre echt cool wenn ihr mir helfen könnten irgendwie...

danke schonmal im vorraus

~cIp~



10/12/2008 1:22:55 PM   
cipno Access no Access no Access 
Group: User
Level: Frischling


Posts: 5
Joined: 10/12/2008
IP-Address: saved
offline


bump

hilfeee bitte is wichtig :D


10/15/2008 2:55:49 PM   
Neono Access no Access no Access 
Group: User
Level: treuer Poster


Posts: 214
Joined: 8/6/2006
IP-Address: saved
offline


falsches forum...

also was haste denn für nen rechner?
cpu?
ram?
graka?
windows?

und wie ist deine w-lan verbindung? gut schlecht?

was haste für internet? dsl 1000, 2000 ....

gib außerdem mal in deine config den befehl net_graph "3" ein. dadurch siehste loss und choke. was haste da für werte?



10/15/2008 9:00:24 PM  
cipno Access no Access no Access 
Group: User
Level: Frischling


Posts: 5
Joined: 10/12/2008
IP-Address: saved
offline


sry fürs forum....

also:

Packard Bell (ferti pc media markt)

System:
Microsoft Windows XP
Home Edition
Version 2002
Service Pack 2
inzwischen Service Pack 3

Computer
Intel(R)
Pemtium(R) 4CPU 3.06GHz
3.06 GHz, 1,00 GB RAM
Physikalische Adresserweiterung (?)

Grafikkarte:
nVidia GeForce 8400 GS 256MB DDR2

Dsl 6000... immer sehr gute verbindung

Loss : 0
Choke: 2

hoffe nun um hiillffeeee :D

mfg cip


edited by cip on 10/20/2008 5:13:13 PM
10/20/2008 12:27:18 AM   
gkreuzno Access no Access no Access 
Group: Moderator
Level: treuer Stammposter

Posts: 567
Joined: 8/4/2004
IP-Address: saved
offline


Du könntest Dein XP mit dem SP3 versehen, vielleicht sind dann die Probleme weg.


Gruß, Günther
10/20/2008 9:15:01 AM   
cipno Access no Access no Access 
Group: User
Level: Frischling


Posts: 5
Joined: 10/12/2008
IP-Address: saved
offline


ich versuch es

sp 3 drauf...

nichts hat sich geändert. :S trotzdem danke für die hilfe...

need neue hilfe plz :P


edited by cip on 10/20/2008 5:12:43 PM
10/20/2008 2:26:31 PM   
Neono Access no Access no Access 
Group: User
Level: treuer Poster


Posts: 214
Joined: 8/6/2006
IP-Address: saved
offline


mhhh ok hört sich eigneldich relativ gut an.

was haste bei steam in den optionen für eine internetverbindung angegeben? stell es vlt. mal auf Cable/Fiber> 10M

vlt auch mal die Festplatte defragmentieren




10/20/2008 5:50:25 PM  
cipno Access no Access no Access 
Group: User
Level: Frischling


Posts: 5
Joined: 10/12/2008
IP-Address: saved
offline


einstellung ist umgestellt

defragmentierung läuft

ich edit wenn sich was neues ergiebt

Ergebniss : leider keine veränderung ... ich denke das liegt aber an der W-LAN verbingung, da als ich ein Kabel verlegt habe alles in orgnung war mit der Verbingung... aber das MUSS doch mit wlan gehen :S wär doch sonst unlogisch


edited by cip on 10/21/2008 7:39:17 PM
10/20/2008 7:06:50 PM   
-=[DHC]=-Bundyno Access no Access no Access 
Group: User
Level: Neuling


Posts: 2
Joined: 12/2/2008
IP-Address: saved
offline


morgen leute
ich habe genau das selbe problem
bei mir lief css perfekt bis ich mein kabel durch w lan ersetzt habe ... jetztb laggt es unregelmäßig aber doch recfht heftig .... habe auch xp ...
aber das tut ja alles nix zur sache da ich perfekt zocken konnte als ich noch kabel hatte ... also muss es doch am w lan liegen oder?
hat vlt jemand nen lösungsvorschlag?
danke


12/2/2008 5:47:52 PM  
Neono Access no Access no Access 
Group: User
Level: treuer Poster


Posts: 214
Joined: 8/6/2006
IP-Address: saved
offline


was haste denn für eine W-Lan verbindung? gut oder schlecht? wie weit biste denn vom router weg? decken oder wände dazwischen?


12/2/2008 6:22:54 PM  
madalinstuntcars2no Access no Access no Access 
Group: User
Level: Neuling


Posts: 2
Joined: 5/14/2018
IP-Address: saved
offline


und wie ist deine w-lan verbindung? gut schlecht?

was haste für internet? dsl 1000, 2000 ....

Boah! - ÜberraschtBoah! - Überrascht



Spielen Sie madalin stunt cars 2 und mehr car games kostenlos auf dem PC.
5/14/2018 5:50:59 AM    
Registration necessaryRegistration necessary
Pages: (1) [1] »
all Times are GMT +1:00
Thread-Info
AccessModerators
Reading: all
Writing: User
Group: general
Bimon., Cyberlord
Forum Overview » Game-Server » Counter-Strike Source » CS:S inet probleme

.: Script-Time: 0.016 || SQL-Queries: 6 || Active-Users: 1,267 :.
Powered by ASP-FastBoard HE v0.8, hosted by cyberlord.at