Ducato-Forum.com



neueste Themen:
SearchSearch CalendarCalendar GalleryGalleryAuction-PortalAuctions Top-ListTopMembersMembers StatisticsStats
get your RSS-Feed
Language/Sprache:  Admin  
 Login: ChatChat (0) new User-MapUser-Mapsend Passwordsend Password RegisterRegister

Forum Overview » Ducatoforum » Tips und Tricks » Rätselhafte Kabel im Radioschacht
Pages: (1) [1] »
Registration necessaryRegistration necessary
Rätselhafte Kabel im Radioschacht
hymanno Access no Access first Post cannot be deleted -> delete the whole Topic 
Group: User
Level: Junior Member


Posts: 10
Joined: 3/31/2006
IP-Address: saved
offline


Hallo allerseits,

zur Zeit baue ich gerade in meinen Hymer/Ducato eine Rückfahrkamera und ein Radionavi ein. Dazu möchte ich die Radiokonsole etwas umbauen und habe sie daher erstmal ausgebaut. Dahinter finden sich einige Kabel samt Steckern, die nirgends angeschlossen sind. Siehe folgendes Bild etwa in der Mitte:



Eins davon schein das Original-FIAT-Antennenkabel für's Radio zu sein. Bei Hymer-Aufbauten wäre das überflüssig, weil Hymer die Antenne woanders und mit extra Kabel einbaut (weiter oben im Bild). Brauchen könnte man dieses Kabel allenfalls dann, wenn man ein Radio mit Antennen-Diversitiy hat; dann müsste man allerdings wissen, wo dieses Kabel endet, um dort eine zweite Antenne anzuschließen.

Das zweite Kabel (mit dem bunten Stecker) sieht aus, als wenn's in die Kammer C entsprechend ausgerüsteter Autoradios passen würde. Belegt sind allerdings nur die Anschlüsse 10, 11 und 12. Diese sind m. W. üblicherweise gerätespezifisch (z. B. für CD-Wechsler) belegt. Weiß jemand, welche Signale FIAT hier draufgelegt hat? Vielleicht Tacho/Rückfahrsignale für das Connect-Navigationssystem? Dann könnte ich mir evtl. das Installieren eines eingenen Rückfahr-Kabels sparen.

Ansonsten: Wo bekomme ich ein Rückfahrsignal her, das auch etwas belastbar ist (weil ja der Versorgungsstrom für Kamera und Monitor drüber muss)?

Zum dritten Kabel fällt mir nun gar nix ein, außer, dass hinten am Schalterblock Warnblinker/Nebelschlussleuchte noch ein Platz für einen etwa gleich großen Steckverbinder vorgesehen ist, der aber nicht bestückt ist.

Hier nochmal zwei Großaufnahmen der Kabel und Stecker:





Sachdienliche Hinweise zu diesen Kabeln nehme ich gern über das Forum oder per PN entgegen...

Grüße von hyman


edited by hyman on 3/31/2006 10:48:46 PM
3/31/2006 10:43:23 PM  
KlauPno Access no Access no Access 
Group: Moderator
Level: Ureinwohner

Posts: 908
Joined: 7/29/2004
IP-Address: saved
offline


hallo hyman,

da du ohnehin zwei geräte unterschiedlicher herkunft verbauen möchtest. wäre es sinnvoll die verkabelung kpl. neu zu verlegen und abzusichern.

da du nicht genau weißt was alles an den herumliegenden strippen mit dran und zusammen hängt, und im falle einer elektronikstörung, die fehlersuche dann zum nicht endenden geduldspiel werden kann!

die antennenleitung kann ne blindleitung sein, bei unserem liegt diese auch blind bis nach irgendwo. am dach ist nur der antennenstummel zu sehen




Gr KlausLächeln




edited by KlauP on 4/17/2008 12:11:19 PM
X251 Multijet 160 Maxi -- Ti 6m -- Bj.04.2010 EZ.07.2010
4/1/2006 6:03:48 PM   
albatroxno Access no Access no Access 
Group: User
Level: Junior Member


Posts: 2
Joined: 4/29/2005
IP-Address: saved
offline


Schau mal hier:

http://www.bidmore.de/womo/viewtopic.php?t=5348&highlight=

Gruß

Uli


4/2/2006 4:57:32 AM  
hymanno Access no Access no Access 
Group: User
Level: Junior Member


Posts: 10
Joined: 3/31/2006
IP-Address: saved
offline


Hallo Klaus,

written by KPR at 01.04.2006 18:03:48
da du ohnehin zwei geräte unterschiedlicher herkunft verbauen möchtest. wäre es sinnvoll die verkabelung kpl. neu zu verlegen und abzusichern.

da du nicht genau weißt was alles an den herumliegenden strippen mit dran und zusammen hängt, und im falle einer elektronikstörung, die fehlersuche dann zum nicht endenden geduldspiel werden kann!


Ich denke, so stark unterscheidet sic das, was ich vor habe nicht von einem normalen Radioeinbau. Da das Geschwindigkeitssignal ohnehin schon auf dem Stecker A (Pin 1) liegt, brauch' ich eigentlich nur das Rückfahrsignal zusätzlich. Das allerdings muss so belastbar sein, dass ich die Rückfahrvideoanlage damit versorgen kann. Wenn ich es da abgreife, wo der Rückfahrscheinwerfer dran hängt, sollte das gegeben sein.

written by KPR at 01.04.2006 18:03:48
die antennenleitung kann ne blindleitung sein, bei unserem liegt diese auch blind bis nach irgendwo. am dach ist nur der antennenstummel zu sehen


Unter dem Dach hilft natürlich bei einem Alkoven-Wohnmobil wenig. Naja, egal, mein Radio-Navi hat sowieso kein Antennendiversity.

Grüße von hyman


edited by hyman on 4/2/2006 10:24:04 PM
4/2/2006 1:38:41 PM  
rudono Access no Access no Access 
Group: User
Level: Vielschreiber


Posts: 67
Joined: 8/11/2005
IP-Address: saved
offline






Verfasst am: 22.05.2004, 11:56 Titel: Autoradio ISO-Stecker Belegung / ISO-Belegung Autoradio


Hier nochmals für alle die ISO-Stecker Belegung am Autoradio

Autoradio Anschlussbelegung-ISO-Standard:



Anschlussbelegung-ISO-Standard (oben)

1 = Line-Out hinten links,
2 = Line-Out hinten rechts,
3 = NF Masse,
4 = Line-Out vorne links,
5 = Line-Out vorne rechts,
6 = Schaltspannung (Remote),
7 - 12 = herstellerspezifische Belegung (Display /Lenkrad-FB).
13 - 20 = herstellerspezifische Belegung (CD-Wechsler / DAB).

Anschlussbelegung-ISO-Standard (mitte)

1 = Lautsprecher rechts hinten (+),
2 = Lautsprecher rechts hinten (-),
3 = Lautsprecher rechts vorne (+),
4 = Lautsprecher rechts vorne (-),
5 = Lautsprecher links vorne (+),
6 = Lautsprecher links vorne (-),
7 = Lautsprecher links hinten (+),
8 = Lautsprecher links vorne (-).

Anschlussbelegung-ISO-Standard (unten)

1 = Tacho-Impuls (für geschwindigkeitsabhängige Lautstärke oder Navigation (je nach Hersteller)),
2 = Telefon-Stummschaltung (je nach Hersteller),
3 = Telefon-Stummschaltung (je nach Hersteller),
4 = Dauerplus +12V (Klemme 30),
5 = Schaltspannung für Antenne oder Verstärker (Remote),
6 = Armaturenbrettbeleuchtung (Klemme 58 ),
7 = geschaltetes Plus (Klemme 15, über Zündschloss),
8 = Masse (Klemme 31).

Quelle: AIV

Durch einige Fahrzeughersteller sind im Bordnetz für den Anschluss des werkseitig eingebauten Radios ISO-Stecker verlegt. Diese ISO-Stecker entsprechen zwar mechanisch in allen Fällen den im Handel erhältlichen Autoradios mit ISOAnschluss, aber nicht unbedingt auch in elektrischer Hinsicht.
Nicht alle ISO-Stecker in den Fahrzeugen sind auch nach ISO-Standard belegt, sondern vielmehr werden Belegungen nach Werksnorm vorgenommen. Für diese Fahrzeuge werden Adapterkabel benötigt, die den Einbau der im Handel erhältlichen Autoradios ermöglichen. Diese Adapterkabel produziert A•I•V in allen erforderlichen Variationen.
_________________
Hoffe so kommst Du weiter
Gruss Rudi




edited by rudo on 4/2/2006 5:32:50 PM
4/2/2006 5:29:38 PM   
hymanno Access no Access no Access 
Group: User
Level: Junior Member


Posts: 10
Joined: 3/31/2006
IP-Address: saved
offline


Hallo allerseits,

"Wochenend' und Sonnenschein" ... naja nicht ganz. So kam ich dazu, mit der Rückfahrkamera weiterzubasteln.

Eine sehr geschickte Stelle -- viel besser zugänglich als alle anderen Vorschläge, von denen ich bisher gehört habe -- zum Abgreifen des Rückfahrsignals für Kamera und Navi habe ich aufgrund eine Hinweises in einem anderen Forum ganz links im Armaturenbrett gefunden. Dazu musste ich zunächst das Lüftungsgitter, das darunterliegende kleine Ablagefach und den Sicherungskastendecken demontieren. Nach etwas Messen und Rumprobieren war dann das passende Kabel gefunden -- siehe den Kringel auf folgendem Foto:



Auf dem Foto erkennt man nebenbei, dass auch hier eine Menge nicht belegter Steckverbinder hinter der Verkleidung schlummern. Vielleicht u. a. Airbagsteuergerät und Airbag und ...

Auch das Rückfahrsignal liegt hier eigentlich nutzlos in der Buchse rum; es wird im entsprechenden Stecker nicht weitergeführt. Aufgrund der Kabeldicke habe ich angenommen, dass es kein Problem sein kann, hier ca. 1A abzugreifen. Ich habe also an das rot-weiße Kabel den Pluspol mit einem Schneidklemm-Verbinder angeklemmt. Den Minuspol habe ich, da das Kabel nun schonmal da war, an eine Masseschraube links darunter am Sicherungskasten angeklemmt. Scheint soweit zu funktionieren. Jetzt muss ich den Einbau nur noch optisch vervollständigen (Brett mit Leder beziehen etc.) und das Tonsignal von der Kamera samt Stummschaltung auf den Telefoneingang vom Navi-Radio legen. Das Rückfahrsignal habe ich dort schon hinverzweigt.

Wird also...

Grüße von hyman


4/2/2006 10:27:53 PM  
KlauPno Access no Access no Access 
Group: Moderator
Level: Ureinwohner

Posts: 908
Joined: 7/29/2004
IP-Address: saved
offline


hy hyman, und rudo

das sind doch super Zwinkern infos --inkl.bilder-- von euch, DANKE !

- - -

@ hyman

wenn der ganze kram wieder zusammengebaut ist, dann
könntest du --wieder-- ein paar bildchen von deinem werk hier einstellen ?

Gr KlausZwinkern

wir gucken hier doch so gerne bilderZwinkernZwinkern





edited by KlauP on 4/3/2006 8:35:06 AM
X251 Multijet 160 Maxi -- Ti 6m -- Bj.04.2010 EZ.07.2010
4/3/2006 8:32:02 AM   
hymanno Access no Access no Access 
Group: User
Level: Junior Member


Posts: 10
Joined: 3/31/2006
IP-Address: saved
offline


Hallo KPR,

written by KPR at 03.04.2006 08:32:02
wenn der ganze kram wieder zusammengebaut ist, dann
könntest du --wieder-- ein paar bildchen von deinem werk hier einstellen ?


Mach' ich. Kann aber noch etwas dauern, denn...

Derzeit habe ich aber das Problem, dass das Rückfahrsignal nicht jedes Mal kommt, wenn ich den Rückwärtsgang einlege. Wenn das Signal nicht kommt, geht auch der Rückfahrscheinwerfer nicht an. Verstehen tu ich das Ganze noch nicht, aber da es auch nach Rückbau nicht zuverlässig funktioniert, ist es wohl ein Gewährleistungsfall.

Die Reparatur-CD mit Schaltplänen ist schon bestellt. Dann weiß ich genauer, was ich da angezapft habe und welche Alternativen es ggf. gibt, falls dieses Signal aus irgendeinem Steuergerät kommen sollte und nicht direkt vom Getriebeschalter.

Grüße von hyman



4/4/2006 9:27:54 AM  
Registration necessaryRegistration necessary
Pages: (1) [1] »
all Times are GMT +1:00
Thread-Info
AccessModerators
Reading: all
Writing: all
Group: general
jelte
Forum Overview » Ducatoforum » Tips und Tricks » Rätselhafte Kabel im Radioschacht

.: Script-Time: 0.000 || SQL-Queries: 6 || Active-Users: 1,697 :.
Powered by ASP-FastBoard HE v0.8, hosted by cyberlord.at